summaryrefslogtreecommitdiff
path: root/volk/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-05-12 15:57:42 -0700
committerJosh Blum <josh@joshknows.com>2011-05-12 15:57:42 -0700
commit52662c938d42c6dab110c015719ba3d98f491f96 (patch)
tree3e73dabbf9fff73cf22c3fa8c2e386d448a4dec8 /volk/CMakeLists.txt
parenta56dad2b5caf5167f4c93a15b86c304c0077a0a6 (diff)
parentb0e781a55387e02ef8126219ccfe8b3c48a838f5 (diff)
Merge branch 'volk_cmake' of github.com:bistromath/gnuradio into new_volk_cmake
Conflicts: volk/lib/CMakeLists.txt
Diffstat (limited to 'volk/CMakeLists.txt')
-rw-r--r--volk/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/volk/CMakeLists.txt b/volk/CMakeLists.txt
index 51b999eeeb..320efa7b4c 100644
--- a/volk/CMakeLists.txt
+++ b/volk/CMakeLists.txt
@@ -52,8 +52,8 @@ CONFIGURE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/volk.pc
@ONLY)
-INSTALL_FILES(
- ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
+INSTALL(
+ FILES ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
DESTINATION lib${LIB_SUFFIX}/pkgconfig
)
@@ -72,6 +72,11 @@ INSTALL(
ADD_SUBDIRECTORY(lib)
########################################################################
+# And the utility apps
+########################################################################
+ADD_SUBDIRECTORY(apps)
+
+########################################################################
# Print summary
########################################################################
MESSAGE(STATUS "Using install prefix: ${CMAKE_INSTALL_PREFIX}")