From b50dbc4498842fecd7f0c6adc22f25726f8d27d3 Mon Sep 17 00:00:00 2001
From: Nick Foster <nick@ettus.com>
Date: Wed, 11 May 2011 21:45:03 -0700
Subject: Volk: Profiler is in apps/ now. Added name to function info. Going to
 C++-ify the whole thing.

---
 volk/CMakeLists.txt | 5 +++++
 1 file changed, 5 insertions(+)

(limited to 'volk/CMakeLists.txt')

diff --git a/volk/CMakeLists.txt b/volk/CMakeLists.txt
index ab65f87917..9c95fe6cd3 100644
--- a/volk/CMakeLists.txt
+++ b/volk/CMakeLists.txt
@@ -95,6 +95,11 @@ INSTALL(
 ########################################################################
 ADD_SUBDIRECTORY(lib)
 
+########################################################################
+# And the utility apps
+########################################################################
+ADD_SUBDIRECTORY(apps)
+
 ########################################################################
 # Print summary
 ########################################################################
-- 
cgit v1.2.3


From 256304ee92f49b536358252693a2083f211e1e37 Mon Sep 17 00:00:00 2001
From: Nick Foster <nick@ettus.com>
Date: Thu, 12 May 2011 15:27:59 -0700
Subject: Volk: fixed pkgconfig install

---
 volk/CMakeLists.txt | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

(limited to 'volk/CMakeLists.txt')

diff --git a/volk/CMakeLists.txt b/volk/CMakeLists.txt
index 9c95fe6cd3..5a3da11d4a 100644
--- a/volk/CMakeLists.txt
+++ b/volk/CMakeLists.txt
@@ -76,8 +76,8 @@ CONFIGURE_FILE(
     ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
 @ONLY)
 
-INSTALL_FILES(
-    ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
+INSTALL(
+    FILES ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
     DESTINATION lib${LIB_SUFFIX}/pkgconfig
 )
 
-- 
cgit v1.2.3