summaryrefslogtreecommitdiff
path: root/gr-analog/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <tom@trondeau.com>2015-05-11 17:42:15 -0400
committerTom Rondeau <tom@trondeau.com>2015-05-11 17:42:15 -0400
commit5335005bcfbd671a0760bde08e69ef867b7ffc24 (patch)
tree8dd723360c008a15bdca110e0724af46010fab3c /gr-analog/examples/CMakeLists.txt
parent67463e7418cc608040e2a6db535bf9936d24c50c (diff)
analog: fixes calculation of complex noise sources from the amplitude
setting. This had been producing 3 dB more power for complex sources than real sources for the same amplitude setting. Added a noise_power.grc example file to explore this.
Diffstat (limited to 'gr-analog/examples/CMakeLists.txt')
-rw-r--r--gr-analog/examples/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/gr-analog/examples/CMakeLists.txt b/gr-analog/examples/CMakeLists.txt
index f0f55b50c8..acb0656b7f 100644
--- a/gr-analog/examples/CMakeLists.txt
+++ b/gr-analog/examples/CMakeLists.txt
@@ -25,3 +25,10 @@ GR_PYTHON_INSTALL(PROGRAMS
DESTINATION ${GR_PKG_ANALOG_EXAMPLES_DIR}
COMPONENT "analog_python"
)
+
+install(
+ FILES
+ noise_power.grc
+ DESTINATION ${GR_PKG_ANALOG_EXAMPLES_DIR}
+ COMPONENT "analog_python"
+)