summaryrefslogtreecommitdiff
path: root/gr-analog/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-analog/examples/CMakeLists.txt')
-rw-r--r--gr-analog/examples/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/gr-analog/examples/CMakeLists.txt b/gr-analog/examples/CMakeLists.txt
index f0f55b50c8..acb0656b7f 100644
--- a/gr-analog/examples/CMakeLists.txt
+++ b/gr-analog/examples/CMakeLists.txt
@@ -25,3 +25,10 @@ GR_PYTHON_INSTALL(PROGRAMS
DESTINATION ${GR_PKG_ANALOG_EXAMPLES_DIR}
COMPONENT "analog_python"
)
+
+install(
+ FILES
+ noise_power.grc
+ DESTINATION ${GR_PKG_ANALOG_EXAMPLES_DIR}
+ COMPONENT "analog_python"
+)