From 5335005bcfbd671a0760bde08e69ef867b7ffc24 Mon Sep 17 00:00:00 2001
From: Tom Rondeau <tom@trondeau.com>
Date: Mon, 11 May 2015 17:42:15 -0400
Subject: analog: fixes calculation of complex noise sources from the amplitude
 setting.

This had been producing 3 dB more power for complex sources than real
sources for the same amplitude setting. Added a noise_power.grc
example file to explore this.
---
 gr-analog/examples/CMakeLists.txt | 7 +++++++
 1 file changed, 7 insertions(+)

(limited to 'gr-analog/examples/CMakeLists.txt')

diff --git a/gr-analog/examples/CMakeLists.txt b/gr-analog/examples/CMakeLists.txt
index f0f55b50c8..acb0656b7f 100644
--- a/gr-analog/examples/CMakeLists.txt
+++ b/gr-analog/examples/CMakeLists.txt
@@ -25,3 +25,10 @@ GR_PYTHON_INSTALL(PROGRAMS
     DESTINATION ${GR_PKG_ANALOG_EXAMPLES_DIR}
     COMPONENT "analog_python"
 )
+
+install(
+    FILES
+    noise_power.grc
+    DESTINATION ${GR_PKG_ANALOG_EXAMPLES_DIR}
+    COMPONENT "analog_python"
+)
-- 
cgit v1.2.3