summaryrefslogtreecommitdiff
path: root/gr-uhd/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-uhd/lib/CMakeLists.txt')
-rw-r--r--gr-uhd/lib/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/gr-uhd/lib/CMakeLists.txt b/gr-uhd/lib/CMakeLists.txt
index be77e22556..c6622566f1 100644
--- a/gr-uhd/lib/CMakeLists.txt
+++ b/gr-uhd/lib/CMakeLists.txt
@@ -25,13 +25,11 @@ include_directories(
${GR_UHD_INCLUDE_DIRS}
${GNURADIO_RUNTIME_INCLUDE_DIRS}
${UHD_INCLUDE_DIRS}
- ${LOG4CXX_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}
)
link_directories(
${UHD_LIBRARY_DIRS}
- ${LOG4CXX_LIBRARY_DIRS}
${Boost_LIBRARY_DIRS}
)
@@ -39,9 +37,6 @@ if(ENABLE_GR_CTRLPORT)
ADD_DEFINITIONS(-DGR_CTRLPORT)
endif(ENABLE_GR_CTRLPORT)
-include_directories(${LOG4CPP_INCLUDE_DIRS})
-link_directories(${LOG4CPP_LIBRARY_DIRS})
-
########################################################################
# Setup library
########################################################################
@@ -70,7 +65,6 @@ list(APPEND uhd_libs
gnuradio-runtime
${Boost_LIBRARIES}
${UHD_LIBRARIES}
- ${LOG4CPP_LIBRARIES}
)
add_library(gnuradio-uhd SHARED ${gr_uhd_sources})