summaryrefslogtreecommitdiff
path: root/gr-uhd/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2017-03-22 09:22:36 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2017-03-22 09:22:36 -0700
commit0d5fd62c70f5f633b124732a17ed90b061f94941 (patch)
tree15afd977df1db8b03fb9c2a7a2406a62c6604d14 /gr-uhd/lib/CMakeLists.txt
parentaab6e83233703f528518f40e0219cd375e7a8d5b (diff)
parent6a68b9bbfd49531f696ae0ab6cc764fdabb94999 (diff)
Merge remote-tracking branch 'gnuradio-github/pr/1195'
Diffstat (limited to 'gr-uhd/lib/CMakeLists.txt')
-rw-r--r--gr-uhd/lib/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/gr-uhd/lib/CMakeLists.txt b/gr-uhd/lib/CMakeLists.txt
index be77e22556..c6622566f1 100644
--- a/gr-uhd/lib/CMakeLists.txt
+++ b/gr-uhd/lib/CMakeLists.txt
@@ -25,13 +25,11 @@ include_directories(
${GR_UHD_INCLUDE_DIRS}
${GNURADIO_RUNTIME_INCLUDE_DIRS}
${UHD_INCLUDE_DIRS}
- ${LOG4CXX_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}
)
link_directories(
${UHD_LIBRARY_DIRS}
- ${LOG4CXX_LIBRARY_DIRS}
${Boost_LIBRARY_DIRS}
)
@@ -39,9 +37,6 @@ if(ENABLE_GR_CTRLPORT)
ADD_DEFINITIONS(-DGR_CTRLPORT)
endif(ENABLE_GR_CTRLPORT)
-include_directories(${LOG4CPP_INCLUDE_DIRS})
-link_directories(${LOG4CPP_LIBRARY_DIRS})
-
########################################################################
# Setup library
########################################################################
@@ -70,7 +65,6 @@ list(APPEND uhd_libs
gnuradio-runtime
${Boost_LIBRARIES}
${UHD_LIBRARIES}
- ${LOG4CPP_LIBRARIES}
)
add_library(gnuradio-uhd SHARED ${gr_uhd_sources})