summaryrefslogtreecommitdiff
path: root/gr-fec/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-fec/lib/CMakeLists.txt')
-rw-r--r--gr-fec/lib/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/gr-fec/lib/CMakeLists.txt b/gr-fec/lib/CMakeLists.txt
index 7ed38404f3..6438fb42af 100644
--- a/gr-fec/lib/CMakeLists.txt
+++ b/gr-fec/lib/CMakeLists.txt
@@ -32,7 +32,6 @@ include_directories(
${GR_BLOCKS_INCLUDE_DIRS}
${GNURADIO_RUNTIME_INCLUDE_DIRS}
${VOLK_INCLUDE_DIRS}
- ${LOG4CPP_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}
)
@@ -42,7 +41,6 @@ endif(ENABLE_GR_CTRLPORT)
link_directories(
${Boost_LIBRARY_DIRS}
- ${LOG4CPP_LIBRARY_DIRS}
)
########################################################################
@@ -87,8 +85,8 @@ list(APPEND gnuradio_fec_sources
polar_decoder_sc_list.cc
polar_decoder_common.cc
scl_list.cc
- polar_encoder_systematic.cc
- polar_decoder_sc_systematic.cc
+ polar_encoder_systematic.cc
+ polar_decoder_sc_systematic.cc
)
#Add Windows DLL resource file if using MSVC
@@ -110,7 +108,6 @@ list(APPEND gnuradio_fec_libs
gnuradio-runtime
${VOLK_LIBRARIES}
${Boost_LIBRARIES}
- ${LOG4CPP_LIBRARIES}
)
# Only include the LDPC work if we have GSL installed