summaryrefslogtreecommitdiff
path: root/gr-fec/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2017-03-22 09:23:30 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2017-03-22 09:23:30 -0700
commit99d24d23e95ea0235a8ea2957c289461625765a3 (patch)
tree76f2b684acd54450f2af82215e6a2c0841a82321 /gr-fec/lib/CMakeLists.txt
parente1e912858be7cb6d199fd5ca30c559e6afc48233 (diff)
parent0d5fd62c70f5f633b124732a17ed90b061f94941 (diff)
Merge branch 'master' into next
Conflicts: gr-wxgui/lib/CMakeLists.txt
Diffstat (limited to 'gr-fec/lib/CMakeLists.txt')
-rw-r--r--gr-fec/lib/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/gr-fec/lib/CMakeLists.txt b/gr-fec/lib/CMakeLists.txt
index 7ed38404f3..6438fb42af 100644
--- a/gr-fec/lib/CMakeLists.txt
+++ b/gr-fec/lib/CMakeLists.txt
@@ -32,7 +32,6 @@ include_directories(
${GR_BLOCKS_INCLUDE_DIRS}
${GNURADIO_RUNTIME_INCLUDE_DIRS}
${VOLK_INCLUDE_DIRS}
- ${LOG4CPP_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}
)
@@ -42,7 +41,6 @@ endif(ENABLE_GR_CTRLPORT)
link_directories(
${Boost_LIBRARY_DIRS}
- ${LOG4CPP_LIBRARY_DIRS}
)
########################################################################
@@ -87,8 +85,8 @@ list(APPEND gnuradio_fec_sources
polar_decoder_sc_list.cc
polar_decoder_common.cc
scl_list.cc
- polar_encoder_systematic.cc
- polar_decoder_sc_systematic.cc
+ polar_encoder_systematic.cc
+ polar_decoder_sc_systematic.cc
)
#Add Windows DLL resource file if using MSVC
@@ -110,7 +108,6 @@ list(APPEND gnuradio_fec_libs
gnuradio-runtime
${VOLK_LIBRARIES}
${Boost_LIBRARIES}
- ${LOG4CPP_LIBRARIES}
)
# Only include the LDPC work if we have GSL installed