summaryrefslogtreecommitdiff
path: root/gr-trellis/examples/python/CMakeLists.txt
diff options
context:
space:
mode:
authorAchilleas Anastasopoulos <anastas@umich.edu>2014-10-14 10:51:31 -0400
committerAchilleas Anastasopoulos <anastas@umich.edu>2014-10-15 19:01:05 -0400
commit79d55f173046d87ae31f04ad1e6dbafe1c9ae5ca (patch)
treec3efe8e25da8d13b99bb5cdf8b4234ef8cf54d07 /gr-trellis/examples/python/CMakeLists.txt
parentbe8e888f80934a884287f0ec9eb62dd0d2b7f5e5 (diff)
fixed a bug in pccc encoder/decoder, and added fsm files.
Also added locks in the set_ methods
Diffstat (limited to 'gr-trellis/examples/python/CMakeLists.txt')
-rw-r--r--gr-trellis/examples/python/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/gr-trellis/examples/python/CMakeLists.txt b/gr-trellis/examples/python/CMakeLists.txt
index 0e27a9540d..8a05525bc4 100644
--- a/gr-trellis/examples/python/CMakeLists.txt
+++ b/gr-trellis/examples/python/CMakeLists.txt
@@ -35,9 +35,13 @@ install(
install(
FILES
+ fsm_files/awgn1o1_16rsc.fsm
+ fsm_files/awgn1o1_4rsc.fsm
fsm_files/awgn1o2_128.fsm
fsm_files/awgn1o2_16.fsm
+ fsm_files/awgn1o2_16rsc.fsm
fsm_files/awgn1o2_4.fsm
+ fsm_files/awgn1o2_4rsc.fsm
fsm_files/awgn1o2_8.fsm
fsm_files/awgn2o3_16.fsm
fsm_files/awgn2o3_16ungerboecka.fsm