summaryrefslogtreecommitdiff
path: root/gr-howto-write-a-block/swig/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2009-11-03 13:35:51 -0800
committerJohnathan Corgan <jcorgan@corganenterprises.com>2009-11-03 13:35:51 -0800
commitd462b559ef7618dcf3a61974ff4fc3fe199069a3 (patch)
treec2f8b999e09ae1c1a94aaeff8148fc00a98a908c /gr-howto-write-a-block/swig/Makefile.am
parent924efcb372cabb6d5217d2d7f931302339fa0417 (diff)
howto: make swig directory use individual .i files
Removed erroneous files from version control
Diffstat (limited to 'gr-howto-write-a-block/swig/Makefile.am')
-rw-r--r--gr-howto-write-a-block/swig/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/gr-howto-write-a-block/swig/Makefile.am b/gr-howto-write-a-block/swig/Makefile.am
index 1ffa5d2296..8c94f50411 100644
--- a/gr-howto-write-a-block/swig/Makefile.am
+++ b/gr-howto-write-a-block/swig/Makefile.am
@@ -47,4 +47,10 @@ BUILT_SOURCES = $(swig_built_sources)
# Do not distribute the output of SWIG
no_dist_files = $(swig_built_sources)
+
+# additional SWIG files to be installed
+howto_swiginclude_headers = \
+ howto_square_ff.i \
+ howto_square2_ff.i
+
endif