summaryrefslogtreecommitdiff
path: root/gr-digital/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <johnathan@corganlabs.com>2017-07-17 16:20:21 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2017-07-17 16:20:21 -0700
commitc5e16c83cc15e34551af438b6b0dc7cf4d0bed70 (patch)
treebe8ed3bf2348e54f56155cb0eb4de7b41fe6b861 /gr-digital/lib/CMakeLists.txt
parent767d98ac9bc2266222f7e19afa786820e91b3076 (diff)
parentbd611224ba4c2356c1ad4c3359781682c5c121da (diff)
Merge branch 'master' into next
Conflicts: gr-digital/examples/CMakeLists.txt
Diffstat (limited to 'gr-digital/lib/CMakeLists.txt')
-rw-r--r--gr-digital/lib/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/gr-digital/lib/CMakeLists.txt b/gr-digital/lib/CMakeLists.txt
index 838a14ac99..f19d037171 100644
--- a/gr-digital/lib/CMakeLists.txt
+++ b/gr-digital/lib/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2011-2016 Free Software Foundation, Inc.
+# Copyright (C) 2011-2016,2017 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -54,6 +54,7 @@ list(APPEND digital_sources
binary_slicer_fb_impl.cc
clock_recovery_mm_cc_impl.cc
clock_recovery_mm_ff_impl.cc
+ clock_tracking_loop.cc
cma_equalizer_cc_impl.cc
constellation.cc
constellation_decoder_cb_impl.cc
@@ -120,6 +121,10 @@ list(APPEND digital_sources
scrambler_bb_impl.cc
simple_correlator_impl.cc
simple_framer_impl.cc
+ interpolating_resampler.cc
+ symbol_sync_cc_impl.cc
+ symbol_sync_ff_impl.cc
+ timing_error_detector.cc
)
#Add Windows DLL resource file if using MSVC