summaryrefslogtreecommitdiff
path: root/gr-digital/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Walls <awalls.cx18@gmail.com>2017-07-17 16:11:21 -0700
committerJohnathan Corgan <johnathan@corganlabs.com>2017-07-17 16:14:29 -0700
commitbd611224ba4c2356c1ad4c3359781682c5c121da (patch)
tree50b029fb2ad0de98cf530fcbc13b135154fde6a3 /gr-digital/lib/CMakeLists.txt
parent044b6c2bac5cff726eb90278e6156841504b796f (diff)
gr-filter, digital: Add symbol_sync_{cc|ff} and auxiliary classes
Diffstat (limited to 'gr-digital/lib/CMakeLists.txt')
-rw-r--r--gr-digital/lib/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/gr-digital/lib/CMakeLists.txt b/gr-digital/lib/CMakeLists.txt
index 9df6808d1c..1fcae4713a 100644
--- a/gr-digital/lib/CMakeLists.txt
+++ b/gr-digital/lib/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2011-2016 Free Software Foundation, Inc.
+# Copyright (C) 2011-2016,2017 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -54,6 +54,7 @@ list(APPEND digital_sources
binary_slicer_fb_impl.cc
clock_recovery_mm_cc_impl.cc
clock_recovery_mm_ff_impl.cc
+ clock_tracking_loop.cc
cma_equalizer_cc_impl.cc
constellation.cc
constellation_decoder_cb_impl.cc
@@ -127,6 +128,10 @@ list(APPEND digital_sources
scrambler_bb_impl.cc
simple_correlator_impl.cc
simple_framer_impl.cc
+ interpolating_resampler.cc
+ symbol_sync_cc_impl.cc
+ symbol_sync_ff_impl.cc
+ timing_error_detector.cc
)
#Add Windows DLL resource file if using MSVC