summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-23 09:57:06 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-23 09:57:06 -0700
commit80aa560bbb59cad4d4d351a1e9c8c1fb56897397 (patch)
treefe8356c532c795de2ffaa520c2b730c2822c6198 /gr-blocks/lib/CMakeLists.txt
parent737b3dc0c41a867ea38c1475a3877bc0fb6f3ee2 (diff)
blocks: added gr::blocks::complex_to_arg
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index ebaec18378..59419e2021 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -126,6 +126,7 @@ list(APPEND gr_blocks_sources
complex_to_imag_impl.cc
complex_to_mag_impl.cc
complex_to_mag_squared_impl.cc
+ complex_to_arg_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc