summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-23 09:25:42 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-06-23 09:25:42 -0700
commit737b3dc0c41a867ea38c1475a3877bc0fb6f3ee2 (patch)
treefbd543740b7dc1e232c4915b64a23080a0d7a16d /gr-blocks/lib/CMakeLists.txt
parent48ba99044710dc69c0ebdd3fbe97798622713a9f (diff)
blocks: added gr::blocks::complex_to_mag_squared
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 3c757fc0cd..ebaec18378 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -125,6 +125,7 @@ list(APPEND gr_blocks_sources
complex_to_real_impl.cc
complex_to_imag_impl.cc
complex_to_mag_impl.cc
+ complex_to_mag_squared_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc