summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-07-19 07:02:45 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-07-19 07:02:45 -0700
commit66f49de1986dd531bee011299d4b1f7c62872d39 (patch)
treebf4dbc1730beb129c250fbf7e938c379c16d958e /gr-blocks/lib/CMakeLists.txt
parentbbd91d7a08bfc0c229267e5dc848d1f57d629373 (diff)
blocks: added gr::blocks::repeat
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index e4aca48f05..9b0043d4be 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -154,6 +154,7 @@ list(APPEND gr_blocks_sources
multiply_const_cc_impl.cc
multiply_const_ff_impl.cc
nlog10_ff_impl.cc
+ repeat_impl.cc
short_to_char_impl.cc
short_to_float_impl.cc
uchar_array_to_float.cc