summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-07-19 06:27:19 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-07-19 06:27:19 -0700
commitbbd91d7a08bfc0c229267e5dc848d1f57d629373 (patch)
treea4a020ee89c950ac7ee8f51c97c45860920b0790 /gr-blocks/lib/CMakeLists.txt
parent2cb5f71bb54e6558d9435e4316eb1f0046bc8cfb (diff)
blocks: added gr::blocks::keep_m_in_n
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 1e34b544f5..e4aca48f05 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -146,6 +146,7 @@ list(APPEND gr_blocks_sources
interleave_impl.cc
interleaved_short_array_to_complex.cc
interleaved_short_to_complex_impl.cc
+ keep_m_in_n_impl.cc
keep_one_in_n_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc