summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-09-04 15:21:35 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-09-04 15:21:35 -0700
commit0aec5b7f568b0cfc320a202631757efc247aca6e (patch)
tree4aff942302dfe243ec8135a42b227cedc88763eb /gr-blocks/lib/CMakeLists.txt
parentb434b7329301fee49ab82a81ac68517f8ab042eb (diff)
blocks: added gr::blocks::stream_to_vector
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 4cb3bc9959..df0fa87af4 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -159,6 +159,7 @@ list(APPEND gr_blocks_sources
short_to_float_impl.cc
stream_mux_impl.cc
stream_to_streams_impl.cc
+ stream_to_vector_impl.cc
uchar_array_to_float.cc
uchar_to_float_impl.cc
)