summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan <jcorgan@corganenterprises.com>2012-08-30 14:29:28 -0700
committerJohnathan Corgan <jcorgan@corganenterprises.com>2012-08-30 14:29:28 -0700
commitb434b7329301fee49ab82a81ac68517f8ab042eb (patch)
tree79c129bb4b198a6593aa3afc5ebdcf0611fd0d84 /gr-blocks/lib/CMakeLists.txt
parent0a5bb996ca4f4bb350cf91b00b4c3db5a5c4eb75 (diff)
blocks: added gr::blocks::stream_to_streams
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 72e09d5f95..4cb3bc9959 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -158,6 +158,7 @@ list(APPEND gr_blocks_sources
short_to_char_impl.cc
short_to_float_impl.cc
stream_mux_impl.cc
+ stream_to_streams_impl.cc
uchar_array_to_float.cc
uchar_to_float_impl.cc
)