summaryrefslogtreecommitdiff
path: root/gr-blocks/include/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-03-02 15:32:01 -0500
committerTom Rondeau <trondeau@vt.edu>2013-03-02 15:32:01 -0500
commitdb5fd745919ac0f4bff5fbd528ebeff13536b057 (patch)
treeb536de1ff19af7baf1d631db19ccb48750eeff0b /gr-blocks/include/blocks/CMakeLists.txt
parent4c164f4cbb7fc9284bec147809b078d0a8ed9f88 (diff)
blocks: moving mute, probe_signal, probe_signal_v, and sample_and_hold to gr-blocks.
Diffstat (limited to 'gr-blocks/include/blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/include/blocks/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index f1799a4ffc..585810864a 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -76,8 +76,12 @@ expand_h(max_XX ff ii ss)
expand_h(multiply_XX ss ii)
expand_h(multiply_const_XX ss ii)
expand_h(multiply_const_vXX ss ii ff cc)
+expand_h(mute_XX ss ii ff cc)
expand_h(not_XX bb ss ii)
expand_h(or_XX bb ss ii)
+expand_h(probe_signal_X b s i f c)
+expand_h(probe_signal_vX b s i f c)
+expand_h(sample_and_hold_XX bb ss ii ff)
expand_h(sub_XX ss ii ff cc)
expand_h(xor_XX bb ss ii)
expand_h(packed_to_unpacked_XX bb ss ii)