summaryrefslogtreecommitdiff
path: root/gr-blocks/include/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-02-28 22:32:26 -0500
committerTom Rondeau <trondeau@vt.edu>2013-02-28 22:32:26 -0500
commit4c164f4cbb7fc9284bec147809b078d0a8ed9f88 (patch)
treec58429cc9104493a56fac3780cf5235639044026 /gr-blocks/include/blocks/CMakeLists.txt
parent8a49689fbd5d55d74033ad398cab6862fcb17acc (diff)
blocks: moving argmax and max to gr-blocks.
Diffstat (limited to 'gr-blocks/include/blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/include/blocks/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index 31f8efb83b..f1799a4ffc 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -69,8 +69,10 @@ expand_h(add_const_XX ss ii ff cc)
expand_h(add_const_vXX ss ii ff cc)
expand_h(and_XX bb ss ii)
expand_h(and_const_XX bb ss ii)
+expand_h(argmax_XX fs is ss)
expand_h(divide_XX ss ii ff cc)
expand_h(integrate_XX ss ii ff cc)
+expand_h(max_XX ff ii ss)
expand_h(multiply_XX ss ii)
expand_h(multiply_const_XX ss ii)
expand_h(multiply_const_vXX ss ii ff cc)