summaryrefslogtreecommitdiff
path: root/gr-blocks/include/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-03-11 23:43:28 -0400
committerTom Rondeau <trondeau@vt.edu>2013-03-13 12:51:05 -0400
commitb2c2058921198e49e82301e32733b2da041521b1 (patch)
tree12abfea4c2f3fa974822f4fe1aa3a8c67abf2fcb /gr-blocks/include/blocks/CMakeLists.txt
parent45f9c0a5792526279ebf5ffa6a4853c7e2de6dd6 (diff)
blocks: udp_sink and udp_source implemented in gr-blocks using boost::asio instead of sockets.
Needs testing on non-Linux OSes.
Diffstat (limited to 'gr-blocks/include/blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/include/blocks/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index 16df3cac1a..111feef4f1 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -177,6 +177,8 @@ install(FILES
transcendental.h
tuntap_pdu.h
uchar_to_float.h
+ udp_sink.h
+ udp_source.h
unpack_k_bits_bb.h
vco_f.h
vector_to_stream.h