From b2c2058921198e49e82301e32733b2da041521b1 Mon Sep 17 00:00:00 2001
From: Tom Rondeau <trondeau@vt.edu>
Date: Mon, 11 Mar 2013 23:43:28 -0400
Subject: blocks: udp_sink and udp_source implemented in gr-blocks using
 boost::asio instead of sockets.

Needs testing on non-Linux OSes.
---
 gr-blocks/include/blocks/CMakeLists.txt | 2 ++
 1 file changed, 2 insertions(+)

(limited to 'gr-blocks/include/blocks/CMakeLists.txt')

diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index 16df3cac1a..111feef4f1 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -177,6 +177,8 @@ install(FILES
     transcendental.h
     tuntap_pdu.h
     uchar_to_float.h
+    udp_sink.h
+    udp_source.h
     unpack_k_bits_bb.h
     vco_f.h
     vector_to_stream.h
-- 
cgit v1.2.3