summaryrefslogtreecommitdiff
path: root/gr-blocks/include/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-03-06 11:46:57 -0500
committerTom Rondeau <trondeau@vt.edu>2013-03-06 11:46:57 -0500
commit9cfd03bd98693e62c6898f18d90d5d08f4d5c102 (patch)
tree4c0a9c65b3775ec8b7dd5e3f73c22cd0684b44fb /gr-blocks/include/blocks/CMakeLists.txt
parent520626bcc203a15ec22ed7351204662a33a17ef5 (diff)
blocks: moving peak_detector and moving_average to gr-blocks.
Diffstat (limited to 'gr-blocks/include/blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/include/blocks/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index 66cdbf41c5..a223731cb0 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -73,12 +73,14 @@ expand_h(argmax_XX fs is ss)
expand_h(divide_XX ss ii ff cc)
expand_h(integrate_XX ss ii ff cc)
expand_h(max_XX ff ii ss)
+expand_h(moving_average_XX ss ii ff cc)
expand_h(multiply_XX ss ii)
expand_h(multiply_const_XX ss ii)
expand_h(multiply_const_vXX ss ii ff cc)
expand_h(mute_XX ss ii ff cc)
expand_h(not_XX bb ss ii)
expand_h(or_XX bb ss ii)
+expand_h(peak_detector_XX fb ib sb)
expand_h(probe_signal_X b s i f c)
expand_h(probe_signal_vX b s i f c)
expand_h(sample_and_hold_XX bb ss ii ff)