From 9cfd03bd98693e62c6898f18d90d5d08f4d5c102 Mon Sep 17 00:00:00 2001
From: Tom Rondeau <trondeau@vt.edu>
Date: Wed, 6 Mar 2013 11:46:57 -0500
Subject: blocks: moving peak_detector and moving_average to gr-blocks.

---
 gr-blocks/include/blocks/CMakeLists.txt | 2 ++
 1 file changed, 2 insertions(+)

(limited to 'gr-blocks/include/blocks/CMakeLists.txt')

diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index 66cdbf41c5..a223731cb0 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -73,12 +73,14 @@ expand_h(argmax_XX          fs is ss)
 expand_h(divide_XX          ss ii ff cc)
 expand_h(integrate_XX       ss ii ff cc)
 expand_h(max_XX             ff ii ss)
+expand_h(moving_average_XX  ss ii ff cc)
 expand_h(multiply_XX        ss ii)
 expand_h(multiply_const_XX  ss ii)
 expand_h(multiply_const_vXX ss ii ff cc)
 expand_h(mute_XX            ss ii ff cc)
 expand_h(not_XX             bb ss ii)
 expand_h(or_XX              bb ss ii)
+expand_h(peak_detector_XX   fb ib sb)
 expand_h(probe_signal_X     b s i f c)
 expand_h(probe_signal_vX    b s i f c)
 expand_h(sample_and_hold_XX bb ss ii ff)
-- 
cgit v1.2.3