summaryrefslogtreecommitdiff
path: root/gr-blocks/include/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-03-02 15:34:00 -0500
committerTom Rondeau <trondeau@vt.edu>2013-03-02 15:34:00 -0500
commit521a811c8bf8d2ed4a8222d62b478b47f9760a38 (patch)
treebc91e9b80e0cf9028977fe5d22bfb65c663f0bd3 /gr-blocks/include/blocks/CMakeLists.txt
parent9a356663e48be1a700dd53c027e1922ce0c24cf9 (diff)
parentdb5fd745919ac0f4bff5fbd528ebeff13536b057 (diff)
Merge branch 'master' into next
Conflicts: gr-blocks/python/qa_probe_signal.py gr-blocks/swig/blocks_swig.i
Diffstat (limited to 'gr-blocks/include/blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/include/blocks/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index deebbdd6b7..ce493e64de 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -76,8 +76,12 @@ expand_h(max_XX ff ii ss)
expand_h(multiply_XX ss ii)
expand_h(multiply_const_XX ss ii)
expand_h(multiply_const_vXX ss ii ff cc)
+expand_h(mute_XX ss ii ff cc)
expand_h(not_XX bb ss ii)
expand_h(or_XX bb ss ii)
+expand_h(probe_signal_X b s i f c)
+expand_h(probe_signal_vX b s i f c)
+expand_h(sample_and_hold_XX bb ss ii ff)
expand_h(sub_XX ss ii ff cc)
expand_h(xor_XX bb ss ii)
expand_h(packed_to_unpacked_XX bb ss ii)