summaryrefslogtreecommitdiff
path: root/gr-blocks/include/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau <trondeau@vt.edu>2013-03-16 23:34:34 -0400
committerTom Rondeau <trondeau@vt.edu>2013-03-16 23:52:20 -0400
commit51cbe589f7cd74056be613587e82e8d3b3168e84 (patch)
tree22d22d0919e52147286ce888343724c9529d8dcd /gr-blocks/include/blocks/CMakeLists.txt
parenta792bb88f3c3caa347506503de973aafaf78e0af (diff)
blocks: moved nop, null source/sink, copy, vector_map to gr-blocks.
Diffstat (limited to 'gr-blocks/include/blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/include/blocks/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index a7cc1e0a31..b34809ae59 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -158,6 +158,9 @@ install(FILES
multiply_const_cc.h
multiply_const_ff.h
nlog10_ff.h
+ nop.h
+ null_sink.h
+ null_source.h
pack_k_bits_bb.h
patterned_interleaver.h
pdu.h
@@ -192,6 +195,7 @@ install(FILES
udp_source.h
unpack_k_bits_bb.h
vco_f.h
+ vector_map.h
vector_to_stream.h
vector_to_streams.h
wavfile_sink.h