summaryrefslogtreecommitdiff
path: root/gr-zeromq/python/zeromq/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-zeromq/python/zeromq/CMakeLists.txt')
-rw-r--r--gr-zeromq/python/zeromq/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/gr-zeromq/python/zeromq/CMakeLists.txt b/gr-zeromq/python/zeromq/CMakeLists.txt
index bf7a02875a..87ea10f832 100644
--- a/gr-zeromq/python/zeromq/CMakeLists.txt
+++ b/gr-zeromq/python/zeromq/CMakeLists.txt
@@ -33,9 +33,6 @@ if(ENABLE_TESTING)
set(GR_TEST_LIBRARY_DIRS "")
set(GR_TEST_PYTHON_DIRS
${CMAKE_BINARY_DIR}/gnuradio-runtime/python
- ${CMAKE_BINARY_DIR}/gnuradio-runtime/swig
- ${CMAKE_BINARY_DIR}/gr-blocks/swig
- ${CMAKE_BINARY_DIR}/gr-zeromq/swig
)
include(GrTest)
@@ -45,3 +42,5 @@ if(ENABLE_TESTING)
GR_ADD_TEST(${py_qa_test_name} ${QA_PYTHON_EXECUTABLE} -B ${py_qa_test_file})
endforeach(py_qa_test_file)
endif(ENABLE_TESTING)
+
+add_subdirectory(bindings)