summaryrefslogtreecommitdiff
path: root/gr-utils/python/modtool/gr-newmod/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-utils/python/modtool/gr-newmod/lib/CMakeLists.txt')
-rw-r--r--gr-utils/python/modtool/gr-newmod/lib/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/gr-utils/python/modtool/gr-newmod/lib/CMakeLists.txt b/gr-utils/python/modtool/gr-newmod/lib/CMakeLists.txt
index 10a15b7dd9..24ffa41fc1 100644
--- a/gr-utils/python/modtool/gr-newmod/lib/CMakeLists.txt
+++ b/gr-utils/python/modtool/gr-newmod/lib/CMakeLists.txt
@@ -48,7 +48,7 @@ endif(APPLE)
# Install built library files
########################################################################
include(GrMiscUtils)
-GR_LIBRARY_FOO(gnuradio-howto RUNTIME_COMPONENT "howto_runtime" DEVEL_COMPONENT "howto_devel")
+GR_LIBRARY_FOO(gnuradio-howto)
########################################################################
# Build and register unit test
@@ -79,4 +79,3 @@ GR_ADD_TEST(test_howto test-howto)
########################################################################
message(STATUS "Using install prefix: ${CMAKE_INSTALL_PREFIX}")
message(STATUS "Building for version: ${VERSION} / ${LIBVER}")
-