summaryrefslogtreecommitdiff
path: root/gr-uhd/python/uhd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-uhd/python/uhd/CMakeLists.txt')
-rw-r--r--gr-uhd/python/uhd/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-uhd/python/uhd/CMakeLists.txt b/gr-uhd/python/uhd/CMakeLists.txt
index f73dc68524..e6d34d8d6c 100644
--- a/gr-uhd/python/uhd/CMakeLists.txt
+++ b/gr-uhd/python/uhd/CMakeLists.txt
@@ -37,3 +37,5 @@ foreach(py_qa_test_file ${py_qa_test_files})
GR_ADD_TEST(${py_qa_test_name} ${QA_PYTHON_EXECUTABLE} -B ${py_qa_test_file})
endforeach(py_qa_test_file)
endif(ENABLE_TESTING)
+
+add_subdirectory(bindings)