summaryrefslogtreecommitdiff
path: root/gr-trellis/include/trellis/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-trellis/include/trellis/CMakeLists.txt')
-rw-r--r--gr-trellis/include/trellis/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/gr-trellis/include/trellis/CMakeLists.txt b/gr-trellis/include/trellis/CMakeLists.txt
index 294481368a..9bf2e129cf 100644
--- a/gr-trellis/include/trellis/CMakeLists.txt
+++ b/gr-trellis/include/trellis/CMakeLists.txt
@@ -58,7 +58,7 @@ macro(expand_h root)
)
#install rules for the generated h files
- list(APPEND generated_includes ${expanded_files_h})
+ list(APPEND trellis_generated_includes ${expanded_files_h})
endmacro(expand_h)
########################################################################
@@ -78,7 +78,6 @@ expand_h(pccc_decoder_combined_XX fb fs fi cb cs ci)
add_custom_target(trellis_generated_includes DEPENDS
${generated_includes}
)
-MESSAGE(STATUS "GENERATED INCLUDES: ${trellis_generated_includes}")
########################################################################
# Install header files