summaryrefslogtreecommitdiff
path: root/gr-fft/python/fft/bindings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-fft/python/fft/bindings/CMakeLists.txt')
-rw-r--r--gr-fft/python/fft/bindings/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-fft/python/fft/bindings/CMakeLists.txt b/gr-fft/python/fft/bindings/CMakeLists.txt
index ab1e903bfc..4ca22cf43e 100644
--- a/gr-fft/python/fft/bindings/CMakeLists.txt
+++ b/gr-fft/python/fft/bindings/CMakeLists.txt
@@ -15,7 +15,7 @@ list(APPEND fft_python_files
window_python.cc
python_bindings.cc)
-GR_PYBIND_MAKE(fft
+GR_PYBIND_MAKE_CHECK_HASH(fft
../../..
gr::fft
"${fft_python_files}")