summaryrefslogtreecommitdiff
path: root/gr-fft/python/fft/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-fft/python/fft/CMakeLists.txt')
-rw-r--r--gr-fft/python/fft/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/gr-fft/python/fft/CMakeLists.txt b/gr-fft/python/fft/CMakeLists.txt
index b3ada6b707..acf81ca050 100644
--- a/gr-fft/python/fft/CMakeLists.txt
+++ b/gr-fft/python/fft/CMakeLists.txt
@@ -25,7 +25,6 @@ GR_PYTHON_INSTALL(
__init__.py
logpwrfft.py
DESTINATION ${GR_PYTHON_DIR}/gnuradio/fft
- COMPONENT "fft_python"
)
########################################################################
@@ -44,6 +43,6 @@ if(ENABLE_TESTING)
file(GLOB py_qa_test_files "qa_*.py")
foreach(py_qa_test_file ${py_qa_test_files})
get_filename_component(py_qa_test_name ${py_qa_test_file} NAME_WE)
- GR_ADD_TEST(${py_qa_test_name} ${QA_PYTHON_EXECUTABLE} ${PYTHON_DASH_B} ${py_qa_test_file})
+ GR_ADD_TEST(${py_qa_test_name} ${QA_PYTHON_EXECUTABLE} -B ${py_qa_test_file})
endforeach(py_qa_test_file)
endif(ENABLE_TESTING)