summaryrefslogtreecommitdiff
path: root/gr-fft/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-fft/python/CMakeLists.txt')
-rw-r--r--gr-fft/python/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-fft/python/CMakeLists.txt b/gr-fft/python/CMakeLists.txt
index c259035c33..b437b88a84 100644
--- a/gr-fft/python/CMakeLists.txt
+++ b/gr-fft/python/CMakeLists.txt
@@ -36,6 +36,8 @@ if(ENABLE_TESTING)
list(APPEND GR_TEST_PYTHON_DIRS
${CMAKE_BINARY_DIR}/gr-fft/python
${CMAKE_BINARY_DIR}/gr-fft/swig
+ ${CMAKE_BINARY_DIR}/gr-blocks/python
+ ${CMAKE_BINARY_DIR}/gr-blocks/swig
)
list(APPEND GR_TEST_TARGET_DEPS gnuradio-fft)