summaryrefslogtreecommitdiff
path: root/gr-digital/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-digital/python/CMakeLists.txt')
-rw-r--r--gr-digital/python/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-digital/python/CMakeLists.txt b/gr-digital/python/CMakeLists.txt
index 2b12799b56..c44248d54c 100644
--- a/gr-digital/python/CMakeLists.txt
+++ b/gr-digital/python/CMakeLists.txt
@@ -70,6 +70,8 @@ list(APPEND GR_TEST_PYTHON_DIRS
${CMAKE_BINARY_DIR}/gr-filter/swig
${CMAKE_BINARY_DIR}/gr-analog/python
${CMAKE_BINARY_DIR}/gr-analog/swig
+ ${CMAKE_BINARY_DIR}/gr-blocks/python
+ ${CMAKE_BINARY_DIR}/gr-blocks/swig
)
list(APPEND GR_TEST_TARGET_DEPS gnuradio-digital gnuradio-filter gnuradio-fft gnuradio-analog)