summaryrefslogtreecommitdiff
path: root/gr-digital/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-digital/lib/CMakeLists.txt')
-rw-r--r--gr-digital/lib/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/gr-digital/lib/CMakeLists.txt b/gr-digital/lib/CMakeLists.txt
index 838a14ac99..f19d037171 100644
--- a/gr-digital/lib/CMakeLists.txt
+++ b/gr-digital/lib/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2011-2016 Free Software Foundation, Inc.
+# Copyright (C) 2011-2016,2017 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -54,6 +54,7 @@ list(APPEND digital_sources
binary_slicer_fb_impl.cc
clock_recovery_mm_cc_impl.cc
clock_recovery_mm_ff_impl.cc
+ clock_tracking_loop.cc
cma_equalizer_cc_impl.cc
constellation.cc
constellation_decoder_cb_impl.cc
@@ -120,6 +121,10 @@ list(APPEND digital_sources
scrambler_bb_impl.cc
simple_correlator_impl.cc
simple_framer_impl.cc
+ interpolating_resampler.cc
+ symbol_sync_cc_impl.cc
+ symbol_sync_ff_impl.cc
+ timing_error_detector.cc
)
#Add Windows DLL resource file if using MSVC