summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 28158ab593..4ebaf3dcb8 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -166,6 +166,8 @@ list(APPEND gr_blocks_sources
nlog10_ff_impl.cc
pack_k_bits_bb_impl.cc
patterned_interleaver_impl.cc
+ pdu.cc
+ pdu_to_tagged_stream_impl.cc
peak_detector2_fb_impl.cc
regenerate_bb_impl.cc
repeat_impl.cc
@@ -173,6 +175,7 @@ list(APPEND gr_blocks_sources
rms_ff_impl.cc
short_to_char_impl.cc
short_to_float_impl.cc
+ socket_pdu_impl.cc
stream_mux_impl.cc
stream_pdu_base.cc
stream_to_streams_impl.cc
@@ -180,9 +183,11 @@ list(APPEND gr_blocks_sources
streams_to_stream_impl.cc
streams_to_vector_impl.cc
stretch_ff_impl.cc
+ tagged_stream_to_pdu_impl.cc
threshold_ff_impl.cc
throttle_impl.cc
transcendental_impl.cc
+ tcp_connection.cc
tuntap_pdu_impl.cc
uchar_array_to_float.cc
uchar_to_float_impl.cc