summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 4506eaca39..21a21b0e2a 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -138,6 +138,7 @@ list(APPEND gr_blocks_sources
${generated_sources}
count_bits.cc
fxpt.cc
+ wavfile.cc
add_ff_impl.cc
bin_statistics_f_impl.cc
burst_tagger_impl.cc
@@ -200,6 +201,7 @@ list(APPEND gr_blocks_sources
streams_to_stream_impl.cc
streams_to_vector_impl.cc
stretch_ff_impl.cc
+ tagged_file_sink_impl.cc
tagged_stream_to_pdu_impl.cc
threshold_ff_impl.cc
throttle_impl.cc
@@ -212,6 +214,8 @@ list(APPEND gr_blocks_sources
vco_f_impl.cc
vector_to_stream_impl.cc
vector_to_streams_impl.cc
+ wavfile_sink_impl.cc
+ wavfile_source_impl.cc
)
#Add Windows DLL resource file if using MSVC