summaryrefslogtreecommitdiff
path: root/gr-analog/swig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-analog/swig/CMakeLists.txt')
-rw-r--r--gr-analog/swig/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/gr-analog/swig/CMakeLists.txt b/gr-analog/swig/CMakeLists.txt
index 3e93f0c77b..373ecf8e24 100644
--- a/gr-analog/swig/CMakeLists.txt
+++ b/gr-analog/swig/CMakeLists.txt
@@ -37,7 +37,10 @@ if(ENABLE_GR_CTRLPORT)
endif(ENABLE_GR_CTRLPORT)
set(GR_SWIG_DOC_FILE ${CMAKE_CURRENT_BINARY_DIR}/analog_swig_doc.i)
-set(GR_SWIG_DOC_DIRS ${CMAKE_CURRENT_SOURCE_DIR}/../include/analog)
+set(GR_SWIG_DOC_DIRS
+ ${CMAKE_CURRENT_SOURCE_DIR}/../include/analog
+ ${CMAKE_CURRENT_BINARY_DIR}/../include/analog
+)
set(GR_SWIG_DOCS_TARGET_DEPS runtime_swig_swig_doc)
set(GR_SWIG_TARGET_DEPS analog_generated_includes)
set(GR_SWIG_LIBRARIES gnuradio-analog gnuradio-filter)