summaryrefslogtreecommitdiff
path: root/gr-analog/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-analog/lib/CMakeLists.txt')
-rw-r--r--gr-analog/lib/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-analog/lib/CMakeLists.txt b/gr-analog/lib/CMakeLists.txt
index 74169da4a2..a85c90851f 100644
--- a/gr-analog/lib/CMakeLists.txt
+++ b/gr-analog/lib/CMakeLists.txt
@@ -27,6 +27,7 @@ include_directories(
${GR_ANALOG_INCLUDE_DIRS}
${GR_FILTER_INCLUDE_DIRS}
${GR_FFT_INCLUDE_DIRS}
+ ${GR_BLOCKS_INCLUDE_DIRS}
${GNURADIO_CORE_INCLUDE_DIRS}
${VOLK_INCLUDE_DIRS}
${GRUEL_INCLUDE_DIRS}
@@ -160,6 +161,7 @@ list(APPEND analog_libs
volk
gnuradio-core
gnuradio-filter
+ gnuradio-blocks
${Boost_LIBRARIES}
)