summaryrefslogtreecommitdiff
path: root/gr-analog/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-analog/lib/CMakeLists.txt')
-rw-r--r--gr-analog/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-analog/lib/CMakeLists.txt b/gr-analog/lib/CMakeLists.txt
index e90bef5015..ecc459cd3a 100644
--- a/gr-analog/lib/CMakeLists.txt
+++ b/gr-analog/lib/CMakeLists.txt
@@ -157,7 +157,7 @@ list(APPEND analog_libs
${Boost_LIBRARIES}
)
-add_library(gnuradio-analog SHARED ${analog_sources})
+add_library(gnuradio-analog SHARED ${analog_sources} plateau_detector_fb_impl.cc)
target_link_libraries(gnuradio-analog ${analog_libs})
GR_LIBRARY_FOO(gnuradio-analog RUNTIME_COMPONENT "analog_runtime" DEVEL_COMPONENT "analog_devel")
add_dependencies(gnuradio-analog analog_generated_includes analog_generated_swigs gnuradio-filter)