summaryrefslogtreecommitdiff
path: root/gnuradio-runtime/python/pmt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-runtime/python/pmt/CMakeLists.txt')
-rw-r--r--gnuradio-runtime/python/pmt/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnuradio-runtime/python/pmt/CMakeLists.txt b/gnuradio-runtime/python/pmt/CMakeLists.txt
index ca7a4f147d..e635663924 100644
--- a/gnuradio-runtime/python/pmt/CMakeLists.txt
+++ b/gnuradio-runtime/python/pmt/CMakeLists.txt
@@ -26,7 +26,6 @@ GR_PYTHON_INSTALL(FILES
__init__.py
pmt_to_python.py
DESTINATION ${GR_PYTHON_DIR}/pmt
- COMPONENT "runtime_python"
)
########################################################################
@@ -43,6 +42,6 @@ foreach(py_qa_test_file ${py_qa_test_files})
${CMAKE_BINARY_DIR}/gnuradio-blocks/swig
)
set(GR_TEST_TARGET_DEPS gnuradio-runtime)
- GR_ADD_TEST(${py_qa_test_name} ${QA_PYTHON_EXECUTABLE} ${PYTHON_DASH_B} ${py_qa_test_file})
+ GR_ADD_TEST(${py_qa_test_name} ${QA_PYTHON_EXECUTABLE} -B ${py_qa_test_file})
endforeach(py_qa_test_file)
endif(ENABLE_TESTING)