summaryrefslogtreecommitdiff
path: root/gnuradio-runtime/python/gnuradio/gr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-runtime/python/gnuradio/gr/CMakeLists.txt')
-rw-r--r--gnuradio-runtime/python/gnuradio/gr/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnuradio-runtime/python/gnuradio/gr/CMakeLists.txt b/gnuradio-runtime/python/gnuradio/gr/CMakeLists.txt
index c29ea5df93..b4cf1c5fdf 100644
--- a/gnuradio-runtime/python/gnuradio/gr/CMakeLists.txt
+++ b/gnuradio-runtime/python/gnuradio/gr/CMakeLists.txt
@@ -41,7 +41,7 @@ if(ENABLE_TESTING)
set(GR_TEST_LIBRARY_DIRS "")
set(GR_TEST_PYTHON_DIRS
${CMAKE_BINARY_DIR}/gruel/src/python
- ${CMAKE_BINARY_DIR}/gnuradio-core/src/python
+ ${CMAKE_BINARY_DIR}/gnuradio-runtime/python
)
include(GrTest)
file(GLOB py_qa_test_files "qa_*.py")