summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/digital/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-examples/python/digital/Makefile.am')
-rw-r--r--gnuradio-examples/python/digital/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnuradio-examples/python/digital/Makefile.am b/gnuradio-examples/python/digital/Makefile.am
index 1db2f8470c..ed941e4f78 100644
--- a/gnuradio-examples/python/digital/Makefile.am
+++ b/gnuradio-examples/python/digital/Makefile.am
@@ -23,17 +23,22 @@ include $(top_srcdir)/Makefile.common
EXTRA_DIST = \
README \
+ benchmark_loopback.py \
benchmark_rx.py \
benchmark_tx.py \
fusb_options.py \
gen_whitener.py \
pick_bitrate.py \
receive_path.py \
+ receive_path_lb.py \
rx_voice.py \
run_length.py \
transmit_path.py \
+ transmit_path_lb.py \
tunnel.py \
tx_voice.py
ourdatadir = $(exampledir)/digital
ourdata_DATA = $(EXTRA_DIST)
+
+MOSTLYCLEANFILES = *.pyc *.pyo *~