summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gnuradio-core/src/examples/CMakeLists.txt')
-rw-r--r--gnuradio-core/src/examples/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnuradio-core/src/examples/CMakeLists.txt b/gnuradio-core/src/examples/CMakeLists.txt
index 7e27b123ee..24ed5e881f 100644
--- a/gnuradio-core/src/examples/CMakeLists.txt
+++ b/gnuradio-core/src/examples/CMakeLists.txt
@@ -18,6 +18,7 @@
# Boston, MA 02110-1301, USA.
add_subdirectory(mp-sched)
+add_subdirectory(msg_passing)
add_subdirectory(network)
add_subdirectory(tags)
add_subdirectory(volk_benchmark)
@@ -25,4 +26,4 @@ add_subdirectory(volk_benchmark)
if(ENABLE_GR_CTRLPORT)
add_subdirectory(ctrlport)
endif(ENABLE_GR_CTRLPORT)
- \ No newline at end of file
+