summaryrefslogtreecommitdiff
path: root/docs/doxygen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'docs/doxygen/CMakeLists.txt')
-rw-r--r--docs/doxygen/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/docs/doxygen/CMakeLists.txt b/docs/doxygen/CMakeLists.txt
index d22f9d9f62..83a9ee29ed 100644
--- a/docs/doxygen/CMakeLists.txt
+++ b/docs/doxygen/CMakeLists.txt
@@ -34,6 +34,10 @@ configure_file(
${CMAKE_CURRENT_SOURCE_DIR}/Doxyfile.in
${CMAKE_CURRENT_BINARY_DIR}/Doxyfile
@ONLY)
+configure_file(
+ ${CMAKE_CURRENT_SOURCE_DIR}/other/build_guide.dox.in
+ ${CMAKE_CURRENT_BINARY_DIR}/other/build_guide.dox
+@ONLY)
set(BUILT_DIRS ${CMAKE_CURRENT_BINARY_DIR}/xml ${CMAKE_CURRENT_BINARY_DIR}/html)