summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c175bdd778..38e35ca58b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -187,6 +187,16 @@ add_subdirectory(volk)
endif(ENABLE_VOLK)
########################################################################
+# Distribute the README file
+########################################################################
+install(
+ FILES README README.hacking
+ DESTINATION ${GR_PKG_DOC_DIR}
+ COMPONENT "docs"
+)
+
+
+########################################################################
# Add subdirectories
########################################################################
add_subdirectory(gruel)