summaryrefslogtreecommitdiff
path: root/volk/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-07-20 17:36:08 -0700
committerJosh Blum <josh@joshknows.com>2011-07-20 17:36:08 -0700
commitb835094682f214366f7b8c0220134817c4f34157 (patch)
treef75e9b638aa5e046ca507792afe335ee3d563317 /volk/CMakeLists.txt
parentaf686ad1711bae807624ee18671d25236e47e7f4 (diff)
volk: snagged the volk changes from cmake branch
Diffstat (limited to 'volk/CMakeLists.txt')
-rw-r--r--volk/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/volk/CMakeLists.txt b/volk/CMakeLists.txt
index 22c09b3f8e..92f3307679 100644
--- a/volk/CMakeLists.txt
+++ b/volk/CMakeLists.txt
@@ -30,6 +30,9 @@ ENABLE_TESTING()
SET(VERSION 0.1)
SET(LIBVER 0.0.0)
+SET(CMAKE_SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR}) #allows this to be a sub-project
+SET(CMAKE_BINARY_DIR ${CMAKE_CURRENT_BINARY_DIR}) #allows this to be a sub-project
+
########################################################################
# Dependencies setup
########################################################################