summaryrefslogtreecommitdiff
path: root/volk/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@ettus.com>2011-05-11 21:45:03 -0700
committerNick Foster <nick@ettus.com>2011-05-11 21:45:03 -0700
commitb50dbc4498842fecd7f0c6adc22f25726f8d27d3 (patch)
treef47590beea8d78ba9b9c16baa5fcff8ab5fc1eae /volk/CMakeLists.txt
parente3997ada93a25569a05bbfd615d73d00cee6eca5 (diff)
Volk: Profiler is in apps/ now. Added name to function info. Going to C++-ify the whole thing.
Diffstat (limited to 'volk/CMakeLists.txt')
-rw-r--r--volk/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/volk/CMakeLists.txt b/volk/CMakeLists.txt
index ab65f87917..9c95fe6cd3 100644
--- a/volk/CMakeLists.txt
+++ b/volk/CMakeLists.txt
@@ -96,6 +96,11 @@ INSTALL(
ADD_SUBDIRECTORY(lib)
########################################################################
+# And the utility apps
+########################################################################
+ADD_SUBDIRECTORY(apps)
+
+########################################################################
# Print summary
########################################################################
MESSAGE(STATUS "Using install prefix: ${CMAKE_INSTALL_PREFIX}")