summaryrefslogtreecommitdiff
path: root/volk/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@ettus.com>2011-05-12 15:27:59 -0700
committerNick Foster <nick@ettus.com>2011-05-12 15:27:59 -0700
commit256304ee92f49b536358252693a2083f211e1e37 (patch)
treeaa02b7c6fbe0fd18676f59c4b83388c66ae410c6 /volk/CMakeLists.txt
parent644d155a1f5dbc10985c2e0a7c0df4d7680cbf31 (diff)
Volk: fixed pkgconfig install
Diffstat (limited to 'volk/CMakeLists.txt')
-rw-r--r--volk/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/volk/CMakeLists.txt b/volk/CMakeLists.txt
index 9c95fe6cd3..5a3da11d4a 100644
--- a/volk/CMakeLists.txt
+++ b/volk/CMakeLists.txt
@@ -76,8 +76,8 @@ CONFIGURE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/volk.pc
@ONLY)
-INSTALL_FILES(
- ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
+INSTALL(
+ FILES ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
DESTINATION lib${LIB_SUFFIX}/pkgconfig
)